Elevated API errors
Incident Report for Peach
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 10:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 10:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2023 - 10:25 UTC
Investigating
The team is investigating an elevated API error rate
Posted Sep 08, 2023 - 10:23 UTC
This incident affected: API.