Some borrower monitoring not running despite showing monitoring "status=active"

Incident Report for Peach

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 22:55 UTC

Monitoring

We have corrected the monitoring issue. The effected borrowers should have monitoring services run properly going forward; their "active" status should be accurate.

We will continue to monitor this issue to ensure there is not a reoccurence.
Posted Aug 28, 2026 - 22:28 UTC

Identified

Some borrowers which should be covered by compliance guard monitoring and who currently show monitoring with "status=active" are not being monitored.

This covers all monitoring services.

We have identified the issue and are working to correct it.
Posted Aug 28, 2026 - 21:08 UTC
This incident affected: Compliance Guard.