No outgoing send errors have occurred since last update. We're currently releasing a fix that should address the error, and will monitor its effectiveness.
Posted Oct 23, 2025 - 23:03 UTC
Update
No further errors have occurred since last posting.
We have one fix we're releasing now which should reduce the chances of the send error occurring, and a second fix in the works which should eliminate it.
Posted Oct 23, 2025 - 21:12 UTC
Identified
No new failures to send have reoccurred since the last failures. We believe we have identified the cause of the issue and are working on a fix.
Posted Oct 23, 2025 - 20:15 UTC
Update
No further outbound message send errors have occurred since last update and we are continuing to investigate the root cause.
Posted Oct 23, 2025 - 18:43 UTC
Update
No additional send failures have occurred since those from 6pm, Oct 22nd PT; we are continuing to investigate the root cause.
Posted Oct 23, 2025 - 17:08 UTC
Investigating
The system successfully resent failed messages, however another round of outgoing message send failures occurred at 5pm and 615pm PT and we are investigating these new errors.
Posted Oct 23, 2025 - 04:31 UTC
Identified
We have determined that some messages did fail to send, but it's likely the system will be recover and resend the messages soon. We will continue to monitor. No further failures have reoccurred since 12:04pm PT.
Posted Oct 22, 2025 - 22:29 UTC
Investigating
We are investigating an issue with sending outgoing comms (text, emails, and mail). This may have resulted in the failure to send some outbound messages between 9:45am PT and 12:04pm PT
Posted Oct 22, 2025 - 20:54 UTC
This incident affected: Communications (SMS, Email, Physical Mail).