Elevated API errors on Peach-API
Incident Report for Peach
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 12:13 UTC
Update
We have identified the root cause and taken steps to prevent further impact. This incident has been stablized.
Posted Jun 13, 2023 - 12:12 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 11:06 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 11:05 UTC
This incident affected: API.