We have completed the mitigation of impacted loans. The replay functionality is fully restored.
Posted Nov 19, 2025 - 03:03 UTC
Update
We are continuing the process of remediating impacted loans and will update again within the next hour.
Posted Nov 19, 2025 - 02:30 UTC
Update
We are continuing the process of remediating impacted loans and will update again within the next hour.
Posted Nov 19, 2025 - 01:29 UTC
Monitoring
The rollback process is complete and we are monitoring to confirm the issue has been resolved. We are also starting the process of remediating impacted loans and will update again within the next hour.
Posted Nov 19, 2025 - 00:30 UTC
Update
The rollback is in the process of being deployed. We will update again within the next hour.
Posted Nov 18, 2025 - 23:29 UTC
Update
We are still in the process of rolling back the code change impacting replay functionality. We will update again within the next hour.
Posted Nov 18, 2025 - 22:31 UTC
Update
We are continuing to work on rolling back the code change that impacted replay functionality, and remain focused on resolution. We will update again within the next hour.
Posted Nov 18, 2025 - 21:31 UTC
Identified
We have identified a code change deployed yesterday that impacted replay functionality and can cause balances to not be accurate. We are in the process of rolling back the change and will update again within the next 30 minutes.