Replicas Delayed
Incident Report for Peach
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 01:11 UTC
Monitoring
We have identified the root cause and deployed a fix and are currently monitoring progress to sync data.

Some replicas have completed already.
Verify using the replica_sync timestamp.
Posted Apr 06, 2024 - 13:56 UTC
Investigating
Customer replica snapshots are delayed. We are currently investigating.
Posted Apr 06, 2024 - 12:35 UTC
This incident affected: Data (Replicas).