Communications templates inadvertently enabled

Incident Report for Peach

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 01:44 UTC

Monitoring

The correct template settings have been restored successfully. We will proceed with additional monitoring and validation.
Posted Dec 18, 2025 - 01:39 UTC

Update

We are still working on the restore process.
Posted Dec 18, 2025 - 01:28 UTC

Update

We’ve verified we have valid backup data for the correct historical template settings, and will be restoring it shortly.
Posted Dec 18, 2025 - 00:58 UTC

Identified

We have encountered an issue in which certain communications templates previously disabled were inadvertently enabled. We are working on restoring the appropriate template settings from backup.
Posted Dec 18, 2025 - 00:29 UTC
This incident affected: Communications (SMS, Email, Physical Mail).