Loan snapshots table missing from DB replica

Incident Report for Peach

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 00:19 UTC

Update

The final missing replica snapshots table has been synced and all customers should have access to their snapshots data now. We will continue to monitor for issues.
Posted Aug 25, 2026 - 23:25 UTC

Monitoring

We are running synchronizations on the remaining missing snapshots. We hope to have them completed before 4pm PT.
Posted Aug 25, 2026 - 21:14 UTC

Identified

Some customer's database replica sync processes have failed in such a way that their loan `snapshots` table is missing from their replica. (This only effects customers using the oldest system: "replica v1")

We have identified and fixed the underlying issue, but not all effected customer's `snapshots` tables have completed re-syncing. We are initiating manual syncs now which should correct the issue.
Posted Aug 25, 2026 - 20:36 UTC
This incident affected: Data (Database Replica).