Webhooks not being delivered

Incident Report for Peach

Resolved

The issue has been resolved. All webhooks affected by this issue have been resent.
Posted Apr 23, 2025 - 00:28 UTC

Monitoring

A fix has been implemented, and we are working to resend webhooks affected by this issue.
Posted Apr 22, 2025 - 23:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2025 - 23:15 UTC

Investigating

Internal monitoring has alerted us that webhooks are not being delivered consistently. We are currently investigating this issue.
Posted Apr 22, 2025 - 22:57 UTC
This incident affected: API.