CRM queues as well as inbound/outbound voice and text are not working
Incident Report for Peach
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 06:33 UTC
Update
Our provider has declared srv0 incident and is working on it.

Affected systems include:
* Queues
* Inbound/outbound voice
* Inbound/outbound text
* Chat
Posted Feb 17, 2023 - 15:16 UTC
Identified
Our CRM queues provider is having an outage and we are unable to provide queue access. We will update once the issue is resolved.
Posted Feb 17, 2023 - 15:05 UTC
This incident affected: API.