Loan tapes and replicas delayed
Incident Report for Peach
Resolved
Replicas have finished syncing. The issue is now resolved.
Posted Mar 04, 2023 - 01:22 UTC
Update
Database replica sync in progress
Posted Mar 03, 2023 - 23:11 UTC
Update
Loan tapes have been regenerated and uploaded.
Posted Mar 03, 2023 - 22:49 UTC
Monitoring
A fix has been implemented. We are monitoring it and will start snapshots and database syncs soon.
Posted Mar 03, 2023 - 21:18 UTC
Update
We are working on a fix. Once that is deployed tapes will be regenerated and sent again.
Posted Mar 03, 2023 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2023 - 17:07 UTC
This incident affected: Data (Loan Tapes, Replicas).