Loan tapes are missing data

Incident Report for Peach

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 23:45 UTC

Update

Loan tapes have been regenerated and uploaded successfully.
Posted Mar 31, 2026 - 23:21 UTC

Update

Our data backfill process is finished. We are beginning the process of regenerating tapes.
Posted Mar 31, 2026 - 22:41 UTC

Update

The data backfill process is still running. We will update this page as soon as it finishes and will immediately start regenerating tapes.
Posted Mar 31, 2026 - 21:45 UTC

Update

We are in the process of backfilling data that is missing for tapes with reportDate 2026-03-30. Tapes created today with reportDate 2026-03-30 got uploaded with missing data.
Posted Mar 31, 2026 - 18:40 UTC

Identified

We had an issue impacting loan tapes which caused them to be missing data. We are going to backfill the data and regenerate tapes.
Posted Mar 31, 2026 - 18:13 UTC
This incident affected: Data (Loan and Payment Tapes).